Service degradation - connectivity issues

Incident Report for Dinape

Resolved

We can confirm that full connectivity to our services was restored on 2 September 2026 at 21:10 CEST and has remained stable since.
Posted Sep 03, 2026 - 12:10 CEST

Monitoring

All services are up and available and we are actively monitoring the situation.
Posted Sep 02, 2026 - 23:05 CEST

Investigating

We are currently investigating a service degradation which affected the connection to our services. Normal service has already been restored at 21:10 CEST.

We will provide another update as soon as new information becomes available.
Posted Sep 02, 2026 - 22:41 CEST
This incident affected: Dinape Platform (Accept) and Payment API, Payment Gateway.